• Ce sujet contient 9 réponses, 3 participants et a été mis à jour pour la dernière fois par sensual, le il y a 2 mois.
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Articles
  • #43508
    sensual
    Participant

    Bonjour,
    et bonjour en particulier à @andraneros,
    petite question technique : je n’ai pas accès aux fonctionnalités d’édition quand j’écris un message dans un fil du forum, qui permettent par exemple d’inclure un lien, ou une image…
    Est-ce parce que je suis membre récent et qu’il faut un certain temps avant que la possibilité me soit ouverte ? Ou y a t il quelque chose que je n’ai pas fait ???
    Merci !!!
    A bientôt, beaucoup de plaisir 🙂

    #43512
    Andraneros
    Modérateur/modératrice

    Bonjour @sensual.
    Depuis de longues semaines plus aucun membres du forum n’a accès aux commandes d’édition de texte. Je subis la même restriction quand je publie mes messages directement sur le forum.
    J’ai signalé cette évolution à @Adam.

    En revanche quand je bascule en mode “modérateur / modératrice” j’accède à ces commandes. Quand je publie un message je le mets en forme à partir d’une fenêtre en mode “modérateur”.

    Je m’efforce de reprendre les messages des autres participants dans lesquels je reconnais des citations (présence de guillemets ou écriture en majuscule) et d’y incorporer les balises de mise en forme pour les citations. De même je m’efforce d’intégrer les liens à des mots quand cela est possible pour faciliter la lecture et l’ouverture de l’adresse ciblée.

    A tous les participants :
    N’hésitez pas à me laisser des appels pour la mise en forme de vos textes. Je ferai mon possible pour en améliorer la présentation et faciliter leur lecture.

    Pour ceux qui veulent gagner du temps, en attendant qu’une solution soit apportée, vous pouvez placer les balises
    < b l o c k q u o t e > et < / b l o c k q u o t e > (sans les espaces)
    avant et après la citation.

    • Cette réponse a été modifiée le il y a 2 mois par Andraneros.
    • Cette réponse a été modifiée le il y a 2 mois par Andraneros.
    • Cette réponse a été modifiée le il y a 2 mois par Andraneros.
    • Cette réponse a été modifiée le il y a 2 mois par Andraneros. Raison: Correction apportée aux balises
    #43517
    sensual
    Participant

    Ok merci !!
    Je n’arrive pas à utiliser ton astuce…mais tant pis, je me débrouillerai sans !!!
    Au fait question subsidiaire : si on trouve un sextoy sympa sur un site et qu’on a envie d’en parler à tout le monde, on peut indiquer le lien, ou vous refusez pour ne pas faire de pub ?
    Merci encore, à bientôt 🙂

    • Cette réponse a été modifiée le il y a 2 mois par sensual.
    • Cette réponse a été modifiée le il y a 2 mois par sensual.
    #43520
    Andraneros
    Modérateur/modératrice

    Il suffit que tu mettes des guillemets et dès que je passe sur le forum je rectifie la mise en forme du texte. C’est déjà ce que je fais.

    Tu peux citer un lien dans la mesure où ton conseil correspond à ton expérience et où tu ne le fais pas toutes les 2 lignes (dans ce cas le plus simple est de créer ton propre blog… ). Tu peux constater que d’autres participants ont pu présenter des liens précédemment.

    A bientôt.

    #43526
    Andraneros
    Modérateur/modératrice

    Bonne nouvelle !

    @Adam
    a trouvé la cause de la disparition des commandes de mise en forme du texte. Il corrige le problème dès qu’il peut.

    #43543
    Andraneros
    Modérateur/modératrice

    Bonne nouvelle, la correction apportée aux paramètres par @Adam est efficace.

    Vous pouvez à nouveau mettre vos textes en forme (particulièrement les citations).

    Bonnes discussion à vous tous.

    #43544
    bzo
    Participant

    un grand merci à Adam pour le travail

     

    c’est un peu déconcertant pour l’instant car c’est neuf, c’est différent

     

    quand on ajoute les quotes, en mode édition, il ne met rien, juste le texte est déplacé

    mais je suppose que cela fonctionne, je n’ai pas encore testé

     

     

    #43546
    Andraneros
    Modérateur/modératrice

    C’est normal. En mode modérateur je peux choisir l’affichage du texte entre “mode visuel” et “mode texte”. En mode visuel il fait exactement ce que tu décris et l’affichage final est correct. En mode texte il affiche les balises au lieu de la présentation. Le résultat est le même.

    #43552
    sensual
    Participant

    Yes great bravo à tout le monde pour la réparation du site !!!

    #43568
    sensual
    Participant

    Bon, pour info je ne suis pas arrivé à inclure mon lien dans mon message (sujet ”Déclic”), ça me refuse la publication dès que je mets un URL,

    et en plus il faut que je me reconnecte à chaque page sur laquelle je veux publier…

    Un peu compliqué !!!

    Bon courage, tout le meilleur 🙂

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.